.fb-login-button.fb_iframe_widget.fb_hide_iframes span {display:none;}
  • Register
Need A Repair Shop?
Find local automotive repair shops in your area.
kvjournal.ru Shops

38.2k questions

25.7k answers

1.1k comments

27.2k users

Top Users

Reynaldo 10,837 Points
Carguy1 8,002 Points
G37driver 3,517 Points
OBDIITech 2,980 Points
OBDtech2 165 Points
corvette-78 127 Points
knowledge 1488 124 Points
Lemuel Alfaro 122 Points
Samat Bekov 117 Points
ptl 113 Points

After replacing temp sending unit, as per code and lightning bolt display now turning off after approx 30 seconds . Starter Still won't engauge. What all systems would affect this before I pull the starter? I have checked the safety start switches, park,nuetral ect. The light in the code checker went from red to yellow

Vehicle: 2009 Dodge journey v 6
asked by (101 points)

1 Answer

The starter is bad
answered by (101 points)

Related questions

1 answer
66 views asked Jun 3, 2017 by Gary
  • p1280
  • trouble
  • code
1 answer
77 views asked Sep 26, 2017 by CajunTex
  • code
  • wont-start
1 answer
71 views asked Aug 6, 2017 by Art Munoz
  • p2101
  • trouble
0 answers
38 views asked Oct 17, 2017 by anonymous
  • b1295
  • trouble
1 answer
486 views asked Mar 8, 2014 by Mark
  • sensor
  • codes
  • check-engine-light-
  • trouble
Home - Home - For Shop Owners - About kvjournal.ru - Privacy Policy - Terms and Conditions - kvjournal.ru Feedback - Copyright 2010-2018 kvjournal.ru

kvjournal.ru - HelpForCars.net - Infinitihelp.com - Nissanhelp.com
...